WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
JavaScript / Social Networks

Scrolling Tweet Ticker

— Add-On la WorldWideScripts.net

Aboneaza-te la feed-ul nostru pentru a rămâne până la data!

Nou! Urmați- ne cum vrei!


Scrolling Tweet Ticker - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Introducerea Scrolling Tweet Ticker 2.0! Noua versiune este complet rescris de la zero, pentru creșterea compatibilitate browser-ul și funcționalitatea.

Cerințe Server

  • PHP 5.3+ w / cURL și OpenSSL

Schimbări semnificative

  • Twitter API 1.1 compatibilitate, care forțează utilizarea de script pe partea de server
  • Suport pentru hashtags și interogările de căutare
  • Nou aspect. Compatibil cu Twitterâ € ™ s Arată Cerinte
  • IE6 + compatibilitate
  • API public pentru controale ticker
  • Fișier javascript autonomă, care nu mai depinde de jQuery sau DateJS

În ceea ce privește API Twitter 1.1 și noua PHP Script

Anul trecut, Twitter a anuntat versiunea 1.1 a Ita API € ™ s. Cea mai importantă schimbare a fost o nouă cerință că toate cererile trebuie să fie autentificate. Această schimbare previne aplicații doar-JavaScript (cum ar fi ticker tweet) din comunicarea cu API-ul Twitter direct. Singura soluție este să adăugați un script pe partea de server. O altă modificare importantă este cerințele de afișare. Acest lucru mi-a forțat să renunțe la design simplu ticker vechi. Vreau să fie clar, că aceste modificări nu au fost alegerea mea, și-au făcut din necesitate. În ciuda mult ultraj din comunitatea de dezvoltatori, Twitter nu pare să fie sprijinirea jos de aceste schimbări și de la 07 mai 2013 11 iunie 2013 și mai departe, versiunea 1 a ticker tweet, împreună cu multe alte doar javascript-aplicații twtter va înceta să funcționeze.

Pentru dezvoltatori avansate care pot fi ezitat despre cum se utilizează script PHP inclus, ticker a fost proiectat pentru a fi backend agnostic, deci sunteți liberi să scrie propria backend.


Descărcați
Alte componente din această categorieToate componentele acestui autor
ComentariiÎntrebări frecvente și răspunsuri

Proprietăți

Creat:
19 mai 10

Ultima actualizare:
19 iulie 13

de inalta rezolutie:
nr

Browsere compatibile:
IE6, IE7, IE8, IE9, IE10, Firefox, Safari, Opera, Chrome, fișiere incluse

Cuvinte cheie

eCommerce, toate produsele, API 1.1, hashtag, IE6, știri ticker, defilare tweet ticker, ticker, tweet, stare de nervozitate